FreeBSD man pages : kldload (8)
KLDLOAD(8) FreeBSD System Manager's Manual KLDLOAD(8)
kldload - load a file into the kernel
kldload [-v] file ...
The kldload utility loads file.ko into the kernel using the kernel
linker. Note that if multiple modules are specified then an attempt will
be made to load them all, even if some fail.
The following option is available:
-v Be more verbose.
/boot/kernel directory containing loadable modules. Modules must have
an extension of .ko.
The kldload utility exits 0 on success, and >0 if an error occurs.
AUTOMATICALLY LOADING MODULES
Some modules (ipfw, ipf, etc.) may be automatically loaded at boot time
by having their operation enabled in rc.conf(5). Modules may also be
auto-loaded through their addition to loader.conf(5).
kldload(2), loader.conf(5), rc.conf(5), kldstat(8), kldunload(8)
The kldload utility first appeared in FreeBSD 3.0, replacing the lkm(4)
Doug Rabson <dfr@FreeBSD.org>
FreeBSD 4.8 April 25, 1997 FreeBSD 4.8